[Solucionado] Qué le pasa al Rainbow Islands?

Software para o relacionado con el core ZX Spectrum / Software for or related to the ZX Spectrum core
Vanfanel
Mensajes: 275
Registrado: 16 Oct 2016, 15:50

Re: Qué le pasa al Rainbow Islands?

Mensaje por Vanfanel » 07 Abr 2017, 12:20

La versión que ha puesto Hernan se cuelga en la pantalla del título haga lo que haga, con todas las ROMs y configuraciones.
Si a algunos os funciona en el UNO-DOS entonces no es eso... no sé qué pasa aquí.
¿Sabeis cuál es el último TEST del core de Spectrum y dónde bajarlo ahora que el repo está caido?

Avatar de Usuario
carmeloco
Mensajes: 749
Registrado: 25 Dic 2015, 12:02

Re: Qué le pasa al Rainbow Islands?

Mensaje por carmeloco » 07 Abr 2017, 13:15

Vanfanel escribió:La versión que ha puesto Hernan se cuelga en la pantalla del título haga lo que haga, con todas las ROMs y configuraciones.
Si a algunos os funciona en el UNO-DOS entonces no es eso... no sé qué pasa aquí.
¿Sabeis cuál es el último TEST del core de Spectrum y dónde bajarlo ahora que el repo está caido?
El último es el T24-28022017. Te lo adjunto.
Adjuntos
T24-28022017.zip
(94.52 KiB) Descargado 118 veces

Vanfanel
Mensajes: 275
Registrado: 16 Oct 2016, 15:50

Re: Qué le pasa al Rainbow Islands?

Mensaje por Vanfanel » 07 Abr 2017, 14:01

@carmeloco: gracias!

Ya me va bien, pero he cambiado tantas cosas que no sé qué ha sido lo que lo ha arreglado :roll:
Lo que está claro es que el juego no tiene problemas con turbosound, modo radastaniano, etc.
Ahora con UNO-DOS va perfecto aquí también. Me inclino a pensar, eliminando factores, que era mi versión del core de ZX Spectrum.
Gracias a todos los que me habeis ayudado!

Avatar de Usuario
carmeloco
Mensajes: 749
Registrado: 25 Dic 2015, 12:02

Re: Qué le pasa al Rainbow Islands?

Mensaje por carmeloco » 07 Abr 2017, 15:19

Vanfanel escribió:@carmeloco: gracias!

Ya me va bien, pero he cambiado tantas cosas que no sé qué ha sido lo que lo ha arreglado :roll:
Lo que está claro es que el juego no tiene problemas con turbosound, modo radastaniano, etc.
Ahora con UNO-DOS va perfecto aquí también. Me inclino a pensar, eliminando factores, que era mi versión del core de ZX Spectrum.
Gracias a todos los que me habeis ayudado!
Puede ser el que fuera el core de Spectrum. Según pude leer en si día en los logs de SVN, la T24 que he puesto, tenía una corrección en el mixer de audio.

Responder