DAC 18 bits (VGA) + Wifi

Todo aquello que acompaña a la placa del ZX-Uno (carcasas, alimentadores, pegatinas para el teclado, etc) / Everything that goes with the ZX-Uno board (cases, AC adapters, stickers for keyboard, etc)
Avatar de Usuario
yombo
Mensajes: 442
Registrado: 05 Oct 2015, 14:10

Re: DAC 18 bits (VGA) + Wifi

Mensajepor yombo » 20 Feb 2018, 20:09

SevenFFF escribió:Thanks yombo. I will try first with your Test_24 in an alternate core. My project needs EXP25 or above, so I will need to build EXP25 or EXP26 eventually :)

Good luck :ordenata:

Avatar de Usuario
SevenFFF
Mensajes: 40
Registrado: 23 Dic 2017, 22:50

Re: DAC 18 bits (VGA) + Wifi

Mensajepor SevenFFF » 20 Feb 2018, 22:11

yombo escribió:Good luck :ordenata:


I needed it!

I updated CORE31.ZX1 with this. Is it the correct core?

Now it doesn't boot. I get a repeated bios boot screen screen and red LED, every 5 secs. There is no error message.

It's the first time I updated an alternate core, but it said it worked successfully. How can I troubleshoot this?

My main core is EXP25 and bios is 0.64.
Robin Verhagen-Guest
SevenFFF / Threetwosevensixseven / colonel32
seven-fff.com/blog

Avatar de Usuario
SevenFFF
Mensajes: 40
Registrado: 23 Dic 2017, 22:50

Re: DAC 18 bits (VGA) + Wifi

Mensajepor SevenFFF » 20 Feb 2018, 22:47

Robin Verhagen-Guest
SevenFFF / Threetwosevensixseven / colonel32
seven-fff.com/blog

Avatar de Usuario
antoniovillena
Mensajes: 2539
Registrado: 27 Sep 2015, 20:41

Re: DAC 18 bits (VGA) + Wifi

Mensajepor antoniovillena » 21 Feb 2018, 00:21

Yes. It's normal. If you configure a spectrum core as secondary core it won't boot automatically. You must choose manually the core with Bloq MayusCaps Lock. This is because when the core is in the FPGA it doesn't know if it's the primary or the secondary one. It asumes it's the primary one and try to boot himself indefinitely. The only way to boot this core at default is being the primary one.

SevenFFF escribió:
yombo escribió:Good luck :ordenata:


I needed it!

I updated CORE31.ZX1 with this. Is it the correct core?

Now it doesn't boot. I get a repeated bios boot screen screen and red LED, every 5 secs. There is no error message.

It's the first time I updated an alternate core, but it said it worked successfully. How can I troubleshoot this?

My main core is EXP25 and bios is 0.64.
http://antoniovillena.es
http://retrolandia.net
ZX-Uno · Clon de ordenador ZX Spectrum basado en FPGA

Avatar de Usuario
SevenFFF
Mensajes: 40
Registrado: 23 Dic 2017, 22:50

Re: DAC 18 bits (VGA) + Wifi

Mensajepor SevenFFF » 21 Feb 2018, 00:30

Thanks Antonio! I didn't know that. Now it boots, with Caps Lock :)
Robin Verhagen-Guest
SevenFFF / Threetwosevensixseven / colonel32
seven-fff.com/blog


Volver a “Accesorios / Accesories”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados