Se encontraron 33 coincidencias

por Dotoro
25 Ago 2018, 17:40
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: Nuevo core Atari 800xl para UnAmiga
Respuestas: 5
Vistas: 1056

Re: Nuevo core Atari 800xl para UnAmiga

brunosilva escribió:@Dotoro

i have a Portuguese IP and i'm there :)

Lucky you)

I try all browsers, Chrome, Safari don't work (shows text version of forum without pictures and without forum topics)
i can enter only with Opera and VPN on.
But i no complain, it is not problem for me. ;)
por Dotoro
25 Ago 2018, 09:46
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: Nuevo core Atari 800xl para UnAmiga
Respuestas: 5
Vistas: 1056

Re: Nuevo core Atari 800xl para UnAmiga

Thank you!
But i can't enter new forum, its look like it don't allow to enter anyone but Spanish ip addresses :(
por Dotoro
24 Ago 2018, 14:24
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

debido a la creación del nuevo foro especializado en FPGA en español que ha creado mcleod_ideafix, en concreto http://www.forofpga.es , las nuevas actualizaciones y cores, las publicaré allí. Este es el foro ZXUNO, y ya he leído críticas sobre el uso del foro exclusivo ZXUNO para el UnAmiga. Ademas...
por Dotoro
15 Ago 2018, 00:08
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

I have read a little this thread (with google translate): http://zx-pk.ru/threads/29327-unamiga.html I won't publish the gerber but there is no problem for the schematics attached. You can share in the russian forum. About the cores I don't make them or have access to the sources, but some of them ...
por Dotoro
14 Ago 2018, 23:07
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

antoniovillena escribió:Another picture if it helps

Thank you.
por Dotoro
14 Ago 2018, 22:08
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

Thank Jepalza! You are great and kind person thank you for your help. I found problem at last =) its something with power, its not start when i press ON switch on altera board, and when i turn power brick it start! I don't know why, maybe its connected to peak start power or something. Anyway i glad...
por Dotoro
14 Ago 2018, 21:53
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

Tienes que pones el conector pequeño, en los pines de 3.3v (quitando el "jumper" original) Por cierto: diles a tus amigos del foro, que los fuentes los publicaré en breve, en cuanto organice todo el trabajo. Piensa que he hecho varios cores en poco tiempo, y no he tenido tiempo de organiz...
por Dotoro
14 Ago 2018, 21:50
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

Thank you!
I manage to boot MiST AGA core onece per 15-20 power on,
this is very strange.
por Dotoro
14 Ago 2018, 21:32
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

antoniovillena escribió:Si usas el último core de MiST_AGA aparte de grabar el .jic debes copiar el DE1_BOOT.BIN en la SD

In what pins i need connect secons small board?
por Dotoro
14 Ago 2018, 21:08
Foro: Otros sistemas FPGA / Another FPGA systems
Tema: MIST AGA funcionando en placa UnAmiga
Respuestas: 51
Vistas: 8636

Re: MIST AGA funcionando en placa UnAmiga

Anyone have same problem?
I try all sd version from Antoniovillena topic,
i used kick 1.3,
it actually behave same as no sd card inserted.
But there is sd card, and it works, i was able to copy delete create dir in ts-conf core.

Ir a búsqueda avanzada